精准量能百日地量涨停公式源码

互插紧跟:

规律解析:

源码:

{决定因素 m1 1 100 5
m2 1 100 10
}

VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
音量:音量,VOLSTICK;
MAVOL1: MA(音量),M1)
MAVOR2: MA(音量),M2)
VAR2:=1*AMOUNT;
MA1:=1*MA(AMOUNT,5);
MA2:=1*MA(AMOUNT,10);
三十天:= HHV(VAR2),30)=VAR2;
六十天:= HHV(VAR2),60)=VAR2;
100天:= HHV(VAR2),100)=VAR2;
年:HHV(VAR2),250)=VAR2;
STICKLINE(三十日天量,VOLUME,VOLUME*,1,0),COLORMAGENTA;
贴线(六十天),VOLUME,VOLUME*,1,0),COLORYELLOW;
贴线(一百天),VOLUME,VOLUME*,1,0),COLORGREEN;
贴线(年),VOLUME,VOLUME*,1,0),COLORFF7100;
三十日地量:=LLV(VAR2,30)=VAR2;
六十日地量:=LLV(VAR2,60)=VAR2;
百日地量:=LLV(VAR2,100)=VAR2;
年地面音量:= LLV(VAR2),250)=VAR2;
STICKLINE(三十日地量,-50000,0,1,0),COLORMAGENTA;
STICKLINE(六十日地量,-50000,0,1,0),COLORYELLOW;
STICKLINE(百日地量,-50000,0,1,0),COLORGREEN;
滞性线(年的地面音量),-50000,0,1,0),COLORFF7100;
结果(十字架),1/VOL*1000>0.01 AND “”<0),VOLUME*5,0),COLORYELLOW,LINETHICK2;

规定的入门奔流 MAID规定的的源代码引见转换 冲洗规定的的源代码引见 【大常识子孙规定的源码导入方法奔流】

有一种有思想的方法,想写出各式各样的全部剧目规定的,课程事务模式,选股规定的,本人近亲的预警规定的

副技术专家 QQ: 511411198  有需要帮忙请点击这里留言!!!举行 赔偿 使安定!(不贵!点击检查价钱!

发表评论

电子邮件地址不会被公开。 必填项已用*标注